1. NBAndroid
  2. Untitled project
  3. nbandroid
  4. Issues
Issue #74 new

Please add support for Java 8

Martin Weißhaupt
created an issue

Android SDK version 24 finally has lampda expressions and other features from Java 8.

See here for examples and explanation.

Compiling the application with lamda expressions does work but the editor shows error messages that this is only supported for java 8 not the currently used source 1.7.

If there is anything I can do to help, let me know ;-)

Comments (0)

  1. Log in to comment