1. Ned Batchelder
  2. coverage.py
  3. Issues
Issue #126 duplicate

Archive error installing on debian squeeze using easy_install

Anonymous created an issue

I've read the report for issue #7 (https://bitbucket.org/ned/coveragepy/issue/7/coverage-and-setuptools) which describes the same issue, however it should be fixed. Since debian has python2.6, this shouldn't be a problem.

$ sudo easy_install coverage install_dir /usr/local/lib/python2.6/dist-packages/ Processing coverage error: Not a recognized archive type: coverage

Comments (2)

  1. Log in to comment