Issue #135 resolved

`distribute` should be an install requirement

Andrew McFague
created an issue

It appears that the distribute library is required to run coverage, which didn't seem to be a requirement in 3.4. This should be an install requirement as well. Otherwise, the following failure occurs:

{{{ $ coverage xml Traceback (most recent call last): File "/opt/wgen/jenkins/home/jobs/mclass-support-tools-current-BUILD/workspace/venv/bin/coverage", line 5, in <module> from pkg_resources import load_entry_point ImportError: No module named pkg_resources }}}

Comments (2)

  1. Log in to comment