Commits

Andy Mikhailenko committed 4f4d691

Bumping version.

Comments (0)

Files changed (4)

-version = '0.15.1'
+version = '0.16.0'

archlinux-python/PKGBUILD

 # Maintainer: Andrey Mikhaylenko <neithere at gmail dot com>
 # Contributor: Fabien Devaux <fdev31 at gmail dot com>
 pkgname=python-argh
-pkgver=0.15.1
+pkgver=0.16.0
 pkgrel=1
 pkgdesc="A simple argparse wrapper"
 arch=(any)
 options=(!emptydirs)
 install=
 source=(http://pypi.python.org/packages/source/a/argh/argh-${pkgver}.tar.gz)
-md5sums=('64d92b85819df18b817f7e076bd4ed3b')
+md5sums=('d40462e71394b0cbd2941aae3f48cfde')
 
 build() {
    cd "${srcdir}/argh-${pkgver}"

archlinux-python2/PKGBUILD

 # Maintainer: Andrey Mikhaylenko <neithere at gmail dot com>
 # Contributor: Fabien Devaux <fdev31 at gmail dot com>
 pkgname=python2-argh
-pkgver=0.15.1
+pkgver=0.16.0
 pkgrel=1
 pkgdesc="A simple argparse wrapper"
 arch=(any)
 options=(!emptydirs)
 install=
 source=(http://pypi.python.org/packages/source/a/argh/argh-${pkgver}.tar.gz)
-md5sums=('64d92b85819df18b817f7e076bd4ed3b')
+md5sums=('d40462e71394b0cbd2941aae3f48cfde')
 
 build() {
    cd "${srcdir}/argh-${pkgver}"
+python-argh (0.16) unstable; urgency=low
+
+  * updating version to match upstream.
+
+ -- Andy Mikhaylenko <neithere@gmail.com>  Fri, 19 Oct 2012 20:25:00 +0600
+
 python-argh (0.15.1-1) unstable; urgency=low
 
   * updating version to match upstream.