Issues

Issue #5 resolved

Compatibility with qunit 1.14

John Peberdy
created an issue

Summary of issue:

if (window.document) {
    if ( document.addEventListener ) {
        [..]
    } else if ( elem.attachEvent ) {
        [..]
    } else {
        throw new Error( "addEvent() was called in a context without event listener support" );
    }
}

Instead should add a dummy field called attachEvent on doc

Comments (1)

  1. Log in to comment