Commits

Travis Shirk committed 970181d

More explicit about python version support, 3 is not ready yet.

Comments (0)

Files changed (1)

   Versions of eyeD3 < 0.7 are NOT API compatible. The command line tool is
   mostly compatible but may differ slightly in interface.
 
-Install Python 2.7 or newer.
+Install Python 2.7.
 
 Download the latest release from `Python Package Index`_, or previous versions
 from the `release archive`_. To develop eyeD3 you should clone