1. Travis Shirk
  2. eyeD3
Issue #11 wontfix

Previous eyeD3 versions not available at PyPI

Nicolas Noé
created an issue

Hi,

I have to take maintenance of an old app that depends on a previous (0.6) version of eyeD3. I just noticed previous versions of the package are not available at PyPI. It is then difficult to install them via a simple "eyeD3==0.6.17" line in a requirements.txt file.

I can of course still install it manually, but it would be nice to allow this.

Thanks in advance,

Nicolas

Comments (2)

  1. Log in to comment