Issue #2 resolved

code currently unusable

jseabold
created an issue

Looks like you've got a bug here.

Comments (5)

  1. Nicholas Santos repo owner

    Thanks! I've pushed an updated to remove the affected line. Also, the version on the Python Package Index seems to be unaffected. This is mostly a development version, with tests run before being pushed over there, so if you want a more stable package, I recommend that (https://pypi.python.org/pypi/usgs-api). Still, I appreciate any time a bug is pointed out, so thank you!

  2. Nicholas Santos repo owner

    Happy to help. I definitely want it to be usable. If you have contributions, feel free to submit. One thing I found out about after I built this was ulmo - quite a bit more robust and well documented. https://pypi.python.org/pypi/ulmo - I was searching beforehand and found nothing, but it looks great, though I have yet to use it.

  3. Log in to comment