Commits

Nicolás Echániz committed 25cb558

updated dependencies. django-live does not work with Twisted>=12. need to find out why

  • Participants
  • Parent commits 7da2f20

Comments (0)

Files changed (1)

         
     install_requires=[
         'Django>=1.2',
-        'twisted>=10.2.0',
+        'twisted==11.1.0', # twisted>=12 is not compatible. need to find out why
         'orbited>=0.7.11beta3',
         'South>=0.7.2',
         'django-autoslug>=1.4.1',