Patcher not running

Issue #54 new
Former user created an issue

Nothing happens when I click it.

No errors or anything, it just wont work.

Comments (7)

  1. nmlgc repo owner

    It should have at least created a log file (thcrap_log.txt). If you would post that file, it would give me an idea of what's wrong.

  2. RedZ

    Nope, no log created. It doesn't do absolutely anything upon clicking the thcrap_configure.

    I tried using previous versions but there seems to be a problem downloading the script_latin

  3. nmlgc repo owner

    If you run thcrap_loader by itself (without a shortcut), does it show a message box or does it have no effect either?

  4. nmlgc repo owner

    Sorry to have kept you waiting. Please try this build. I have added debugging messages to everything that can possibly go wrong. Could you give me the last message box that shows up for you when starting thcrap_loader by itself?

    If that still has no effect, please download Dependency Walker, open thcrap_loader.exe, and post a screenshot.

  5. RedZ

    Still no effect. I attached a screenshot of dependency walker. Tell me if you need anything else and thanks for all the support.

  6. Log in to comment