LoLK doesn't translate, crashes on spellcard activation

Issue #81 new
Former user created an issue

Hello, I'll try to describe the issue as best I can. When I use the translator, a new shortcut for it is made and I don't get any sort of bug report, so it seems to be working. However, nothing within the game is translated. The text is definitely affected in some way though, as the size of it is changed so that it's a bit smaller, leaving more room in the text box (attached image). In addition, any boss's spellcard activating will crash the game. I've tried redownloading the translator as well, but this didn't fix the problem. I am partially wondering if this has anything to do with upgrading to Windows 10? Anything that was already translated before then has stayed translated just fine, but this one won't work, and I tried to translate another game into a language with a complete translation and a similar thing happened. I've searched around online though and can't find anyone else having this problem.

Comments (0)

  1. Log in to comment