Issue #5 resolved

routes.rb compatibility with redmine 2.0.3

Ivan Lorenz
created an issue

Hello,

Is it possible for redmine-bitbucket plugin work with rails 3.2?

I have a problem on redmine 2.0.3 due to routes.rb being not migrated to rails 3.1 and above and I was asking myself if migrating routes.rb to rails 3.2 will do the trick.

If someone has this pluin working on rails 3.2 I wuld appreciate the help.

Thank you very much. Ivan.

Comments (2)

  1. Log in to comment