Plugin not working properly, is it a compatibility issue?

Issue #22 closed
Angelica Gavino created an issue

Hi Team we have a Jira that is in

  • (v8.5.3) Data Center

and our Custom Field Manager for Jira plugin is still in Server version 4.1.1

We have observed that this plugin is not working as expected and just keeps on loading as shown in snapshot. Could it be incompatibility issue as we already in DC and the plugin is still server?

Comments (3)

  1. [NPES] Alexey Dorofeyev repo owner

    Hi Angelica,

    According to the Atlassian licensing policy, you cannot use the server version of the plugin with the datacenter if there is an option for the data center for this version of the plugin. Of course, this applies to all applications, not just ours.
    Thus, in this situation, you have two options:

    1. Switch to the version of the application for the data center
    2. Roll back to version 3.0.1 (this is the last version for which no datacenter was available).

  2. Angelica Gavino reporter

    Thank you for the prompt response and clarification!

    We thought that we can still use a server version of a plugin because some other server plugin is still working for us (just realized that these server plugins dont have a DC approved version yet, unlike your plugin)

    You may now close the ticket

  3. Log in to comment