Issue #28 new

Please defer "does not support this version" error / or allow to suppress it

Anonymous created an issue

Please defer the "AutoComplPop does not support this version of vim (701)" error until the plugin is being actively used.

This is not trivial, and given its automatic nature.

The Gundo plugin supports this, see https://github.com/blueyed/gundo.vim/commit/c44c0c0345c9617185bcb4377741afb42ce14691

If it is not possible (or makes sense given the type of plugin this is), then please allow to suppress it via some global variable. (see https://bitbucket.org/ns9tks/vim-autocomplpop/issue/24/vim-version-compatibility#comment-384635 for this request, but it might have been missed).

Comments (0)

  1. Log in to comment