Issue #4 new

fuzzyfinder v70 exist, but not it's l9 dependency

Anonymous created an issue

Hi,

I'm using a platform which can have only vim 7.0. I downloaded and installed vim-fuzzyfinder 4.1 (v70), and the l9 dependency v1.1 (v72).

When i start vim, i get following error :

Error detected while processing /home/pmadiot/.vim/plugin/fuf.vim: line 13: ** L9 library must be installed! ** Error detected while processing /home/user1/.vim/plugin/l9.vim: line 8: E117: Unknown function: l9#guardScriptLoading E15: Invalid expression: !l9#guardScriptLoading(expand('<sfile>:p'), 702, 0, []) line 16: E117: Unknown function: l9#defineVariableDefault Error detected while processing function LoadRope: line 3: Traceback (most recent call last): File "<string>", line 1, in ? ImportError: No module named ropevim Press ENTER or type command to continue

Comments (2)

  1. Anonymous

    Same error. Windows 7, GVim 7.3.

    Too bad it is so hard to install the plugin - would've liked to use it.

  2. Log in to comment