Issue #16 new

Require django < 1.5

Garth Johnson
created an issue

Until issues with cms are resolved, need to pin Django to less than 1.5

Comments (0)

  1. Log in to comment