Core compatibility

Create issue
Issue #2 closed
Former user created an issue

It seems that this library is not compatible with the latest core version 113.24.01:

# File "lib/gnuplot.ml", line 132, characters 42-58:
# Error: This expression has type zone:Core.Std.Time.Zone.t -> string
#        but an expression was expected of type string
# Command exited with code 2.

Just the addition of a label argument it seems.

Comments (1)

  1. Oliver Gu repo owner

    Hi, thanks for telling me. The issue is fixed in a new release (0.5.1) which will be soon on OPAM. Please notice that plots with a time axis require now an additional time zone argument.

  2. Log in to comment