Commits

cmlenz  committed fa6f638

Trac requires Python 2.3.

  • Participants
  • Parent commits 7887fd6
  • Branches trunk

Comments (0)

Files changed (1)

 URL = trac.__url__
 LICENSE = trac.__license__
 
-if sys.version_info<(2,1):
-    print >>sys.stderr, "You need at least Python 2.1 for %s %s" % (PACKAGE, VERSION)
+if sys.version_info < (2, 3):
+    print >>sys.stderr, 'You need at least Python 2.3 for %s %s' \
+                        % (PACKAGE, VERSION)
     sys.exit(3)
 
 def _p(unix_path):