DICOM dictionary in required version of pydicom is old

Issue #619 resolved
Ed McDonagh
created an issue

When the import functions call decode, it can fall over if the public elements are not known to the dictionary.

Short term workaround - document how to replace dictionary with the current version in the pydicom git repository. Currently being tested by @Hamid Khosravi.

Long term fix - upgrade OpenREM to make use of pydicom 1.x

Comments (5)

  1. Log in to comment