Install docs have pynetdicom installed before OpenREM - will get wrong pydicom

Issue #621 resolved
Ed McDonagh
created an issue

Now pydicom 1.0 has been released, installing the edited version of pynetdicom from my bitbucket account will automatically get the latest version of pydicom, which is incompatible.

Need to have OpenREM installed first...

Comments (4)

  1. Log in to comment