Fix Celery to less than 4.3 as requires Django 1.11

Issue #740 resolved
Ed McDonagh created an issue
  • We are currently still on Django 1.8.
  • Celery 4.3, released today, requires a supported version of Django, ie 1.11



Comments (6)

  1. Ed McDonagh reporter

    Accidentally committed the changes direct to the docs branch rather than using a PR. Hopefully I'll get away with it this time!

  2. Log in to comment