Pull the 1.11.3 release

Issue #22 resolved
Ben
created an issue

I need the fix that includes the memory leak change and no more. It appears from the comment that a 1.11.3 release is what I need but there was no tag made for that release that I can find. Is there a way to tag that or do I need to grab the prev release and apply a patch?

Comments (4)

  1. Ruslan Osmanov repo owner

    The 1.11.3 tag is actually marked as 1.11.2 in the source (php_event.h) and there is no way to fix this, unfortunately. However, I've uploaded PECL releases with fixed version numbers for these tags.

  2. Ben reporter

    Thanks! I installed the new version and it's still leaking about 1MB per 1000 connections. I'll open a new issue and perhaps it's just my code.

  3. Log in to comment