support for Dart 5

Create issue
Issue #1994 resolved
Dawid Seredynski created an issue

The tutorials page http://gazebosim.org/tutorials?tut=install_from_source&cat=install states that: "Support for DART version 5.0 is integrated into the default branch. In an Ubuntu system, several Personal Package Archives (PPA's) can be used to install the proper package and dependencies." However, gazebo / cmake / SearchForStuff.cmake searches for Dart 4: find_package(DARTCore 4.3.3 QUIET)

Comments (3)

  1. Log in to comment