Commits

Patrick Bahr committed 7a2f722

set version dependency for 'base' so as to require GHC version 7.8 or higher

  • Participants
  • Parent commits 887a953

Comments (0)

Files changed (1)

File compdata.cabal

                         Data.Comp.Multi.Derive.Injections
                         Data.Comp.Multi.Derive.Projections
 
-  Build-Depends:	base == 4.*, template-haskell, containers, mtl, QuickCheck >= 2, derive,
+  Build-Depends:	base >= 4.7, base < 5, template-haskell, containers, mtl, QuickCheck >= 2, derive,
                         deepseq, th-expand-syns, transformers, tree-view
   hs-source-dirs:	src
   ghc-options:          -W