Commits

Ralph Bean committed 6c29ace

Devtools actually requires genshi and mako.

Comments (0)

Files changed (1)

 
 setup(
     name='tw2.devtools',
-    version='2.0b8',
+    version='2.0b9',
     description="Web widget creation toolkit based on TurboGears widgets - development tools",
     long_description = open('README.txt').read().split('\n\n', 1)[1],
     install_requires=[
         "pygments",
         "github2",
         "decorator",
+        "genshi",
+        "mako",
         ],
     extras_require = {
         'build_docs': [