Issue #4 new

installation dependency problems

Anonymous created an issue

This command fails: pip install -e git+https://github.com/ralphbean/tw2.jqplugins.ui.git/#egg=tw2.jqplugins.ui

as it seems the repository is now called tw2.jqplugins.chosen

Secondly, There is a requirement for Pylons 1.0:

Installed distribution Pylons 1.0.1 conflicts with requirement Pylons==1.0

Comments (1)

  1. Log in to comment