Commits

Anonymous committed 70a6ea4

Prevent requiredbuilder from requiring too high of a perl version.

Comments (0)

Files changed (1)

build/sbbuilder/src/sbbuilder.SlackBuild

 # AUTHORS = 
 
 NAME="sbbuilder"            #Enter package Name!
-VERSION=${VERSION:-"0.4.14"}      #Enter package Version!
+VERSION=${VERSION:-"0.4.14.1"}      #Enter package Version!
 VER=$(echo $VERSION|sed 's/-/_/') #this fixes - in version
 VL_PACKAGER=${VL_PACKAGER:-"rbistolfi"}   #Enter your Name!
 HGREPO=${HGREPO:-"VLCore"}
 ARCH=${ARCH:-"noarch"}
 CONFIG_OPTIONS=${CONFIG_OPTIONS:-""}
 LDFLAG_OPTIONS=${LDFLAG_OPTIONS:-""}
-ADDRB=${ADDRB:-""} #Add deps that need to be added to the slack-required file here
-EXRB=${EXRB:-""} #Add deps that need to be excluded from the slack-required file here
+ADDRB=${ADDRB:-"perl >= 5.12"} #Add deps that need to be added to the slack-required file here
+EXRB=${EXRB:-"perl"} #Prevent requiredbuilder from being too strict on version
 #----------------------------------------------------------------------------