1. Piotrek
  2. PLUG
  3. Issues
Issue #28 wontfix

New Plug version 1.1 not working for ubuntu 10.04-LTS due to GLIB dependancy

Anonymous created an issue

Generic package - plug-1.0-x86-64.tar.gz ./plug.bin - gives errors -

/lib64/libc.so.6: version `GLIBC_2.14' not found (required by /home/johnwm/src/Plug-Fuse-Linux/plug-1.1-x86-64/./libusb-1.0.so.0)

/lib64/libc.so.6: version `GLIBC_2.14' not found (required by /home/johnwm/src/Plug-Fuse-Linux/plug-1.1-x86-64/./libQtGui.so.4)

/lib64/libc.so.6: version `GLIBC_2.15' not found (required by /home/johnwm/src/Plug-Fuse-Linux/plug-1.1-x86-64/./libQtNetwork.so.4

/lib64/libc.so.6: version `GLIBC_2.15' not found (required by /home/johnwm/src/Plug-Fuse-Linux/plug-1.1-x86-64/./libQtCore.so.4)

/lib64/libc.so.6: version `GLIBC_2.14' not found (required by /home/johnwm/src/Plug-Fuse-Linux/plug-1.1-x86-64/./libpng15.so.15)

I'm running ubuntu 10.04 instead of upgrading to the newer 12.04, because I have a stable, solid work environment with many apps set up and working falwlessly, (example: compiled ffmpeg - etc. - No Time at present to redo everything. I was hoping to be able to use the new plug version - Hope this is of some help - I'm not a coder but maybe something can be done regarding hard dependencies that could help - If if dosn't work with older glibc though, then that's that - guess we'll just have to wait until we can upgrade our OS's. Thanks for the great work on this project

JWM

Comments (1)

  1. Log in to comment