Blank page if there are no READMEs in the repo.

Issue #29 closed
Former user created an issue

As long as there is at least 1 readme in the repository, the overview tab works fine. But if there are none in the repo, then the overview tab results in a blank page (so blank there is no Stash navigation or anything whatsoever). Using Stash 3.0.1.

Comments (3)

  1. TheresaH

    Hi,

    unfortunately, I can't seem to reproduce this one. Could you help me out with a detailed description? I tried

    • Creating a new repository, which contained files, but no readme file.
    • Created a branch, which contained no readme files.

    But both times when I click on "Overview", I get a nice rendered page with the message that there are no readme files in this repository/branch, like:

    screenshot.png

    Maybe I haven't tried your workflow yet?

    Best regards

    Theresa

    @hascode Could you try to reproduce this one?

  2. Andrew Fuller

    I uninstalled and re-installed the plugin and now it's working correctly. There must have been something awry on the machine at the time.

    Sorry 'bout that.

  3. Log in to comment