Issue #5 resolved

MELPA compatible package

kusut
created an issue

I would like to have this package on MELPA repository. When I tried adding this package, it complained lacking "Version" or "Package-Version" header. It looks like your "Version" header has trailing "$Id$" and MELPA refuses to acknowledge it.

Also, it would be great to add "Package-Requires" header but I dont know the consequence of it outside installing with MELPA

Just removing trailing '$Id$' would be great. Thanks

Comments (5)

  1. kusut reporter

    Suggested changes:

    ;; Version: 0.2
    ;; Revision: $Id$
    ;; Package-Requires: ((mmm-mode "0.4.8"))
    

    Only version is needed for MELPA, the others are optional

  2. Log in to comment