Commits

angri  committed 93721bd

version 0.7. now requires rope >= 0.9.4 and ropemode >= 0.2

  • Participants
  • Parent commits 7e2e181
  • Tags 0.7

Comments (0)

Files changed (1)

 extra_kwargs = {}
 try:
     from setuptools import setup
-    extra_kwargs['install_requires'] = ['rope >= 0.9.3', 'ropemode']
+    extra_kwargs['install_requires'] = ['rope >= 0.9.4', 'ropemode >= 0.2']
 except ImportError:
     from distutils.core import setup
 
     return '\n' + '\n'.join(lines[:end]) + '\n'
 
 setup(name='ropemacs',
-      version='0.6',
+      version='0.7',
       description='An emacs mode for using rope python refactoring library',
       long_description=get_long_description(),
       packages=['ropemacs'],