Issue #26 invalid

When running syncdb I'm getting this error

Nick Lang
created an issue

I'm using the latest release of postman and latest release of django-notification.

I've had to upgrade django-notification, cause it was using a pre 1.0 version.

I need something asap for this cause there are time constraints

AttributeError: 'module' object has no attribute 'create_notice_type'

Comments (3)

  1. Nick Lang reporter

    So once I install 0.2 the site broke, but I was at least able to run the syncdb, then I had to install django-notification 1.0 again

  2. Patrick Samson repo owner

    I don't know what is your "latest release of postman", but the support of django-notification v1.0 is not in the 2.1.1 release. It should be fine with a repository version (a pre-release of 2.2.0)

  3. Log in to comment