1. Patrick Samson
  2. django-postman
Issue #27 resolved

Upgarde to django-notification 1.0

cdchen
created an issue

django-notification==1.0 has many changes, but django-postman still does not support the newest version of django-notification. May I fork your project for better supporting django-notification==1.0??

Comments (3)

  1. cdchen reporter

    I installed the django-postman via pip/easy_install, the version that installed was 2.1.1. I discover you have change codes for fit django-notification 1.0 after checkout the newest version from this repository. You are right!! BTW, do you have any release plan of the newest version for pypi?? Thank you very much~~

  2. Log in to comment