Issue #9 resolved

error: Could not find suitable distribution for Requirement.parse('halogen')

narosis
created an issue

Where do I find halogen?

Installed /Library/Python/2.6/site-packages/lithosphere-0.1.0-py2.6.egg Processing dependencies for lithosphere==0.1.0 Searching for halogen Reading http://pypi.python.org/simple/halogen/ Couldn't find index page for 'halogen' (maybe misspelled?) Scanning index of all packages (this may take a while) Reading http://pypi.python.org/simple/ No local packages or download links found for halogen error: Could not find suitable distribution for Requirement.parse('halogen')

Comments (1)

  1. Log in to comment