[Ubuntu 12.04] Halogen library name conflicts with another library

Issue #19 new
Max Eliaser
created an issue

When installing Lithosphere, a different Halogen library is selected by easy_install: http://pypi.python.org/simple/halogen/ As far as I can tell this Halogen has nothing to do with the one you're using in Lithosphere. However it clashes and prevents easy_install from installing the Halogen library.

I tried finding the Halogen library to install it manually, and came accross this: https://bitbucket.org/pyalot/lithosphere/issue/9/error-could-not-find-suitable-distribution However, the suggested url 404s: http://hg.codeflow.org/halogen/

As far as I can tell there's no way to find this Halogen library anymore, making Lithosphere uninstallable.

Comments (0)

  1. Log in to comment