Source

pygame / lib / macosx.py

Author Commit Message Labels Comments Date
Lenard Lindstrom
allow all Python modules to install with Python 3.1, though some may not work correctly
brian
Removing PyObjC dependency
bob
fix typo
bob
s/get_verion/get_sdl_version
bob
bug fix for new OS X changes
bob
add pygame.base.get_version function
bob
rewrite pkgdata, fix some whitespace issues
bob
enforce pyobjc in config
bob
Move Mac OS X initialization to where it should be (forced before video init)
bob
Mac cleanup
bob
Added an extensible package data acquisition system (pkgdata)
bob
Removed legacy OS X support