Issue #110 open

Python 3.2 OS X 10.6+ binary build needed.

illume
created an issue

OS X needs a binary installer for python 3.2.

Warning: please back up your machine before trying this binary out. Note that it writes over your /Library/Framework/SDL* libs if you have any, and maybe accidentally it does other stuff to.

I made a binary here: http://rene.f0o.com/~rene/pygame-1.9.2pre-py3.2-macosx10.7.mpkg.zip

backup first

Had to first port bdist_mpkg to python3.2... so there may be problems.

Comments (8)

  1. illume reporter

    At least one other person has tested it on their machine now (OS X Lion 10.7.2), and it seems to 'work' for them after a smoke test.

  2. arcktrivik

    It has been almost a year... I am wondering if this binary works (since the last comment)? Especially on 3.3.0.. I do not have the luxury of having an extra HDD to back up my laptop Dx

  3. Log in to comment