1. pygame
  2. Untitled project
  3. pygame

Issues

Issue #51 resolved

Python 2.7 version of pygame

illume
created an issue

== John, 2010-08-12 20:16:20 -0700

{{{ Python 2.7 is backwards compatible with previous Python 2.x versions but has many of the features of Python 3.x which makes it very useful. It would be useful if pygame supported Python 2.7. }}}


== Lenard Lindstrom, 2011-05-19 13:08:26 -0700

{{{ Pygame builds for Python 2.7 on Windows. It uses the same prebuilt libraries as for Pythons 2.6, 3.1, and 3.2. A NumPy installer is also available for Python 2.7. All that is missing is automated builds of Pygame head for Python 2.7. }}}


Comments (1)

  1. illume reporter

    There are python2.7 binaries for windows and OSX on the download page. The OSX binary is a new one.

    pygame is also packaged for python 2.7 on some linux distributions.

    Marking bug as resolved, as now there are links to binaries.

  2. Log in to comment