Commits

Anonymous committed 22da680

Added comment about hard fail if Python does not have minimum required version.

git-svn-id: file:///tmp/pyinstaller-svn/trunk@1722 6d373633-9ee7-468a-befa-14b9e37bb2df

Comments (0)

Files changed (1)

PyInstaller/__init__.py

 import os
 import sys
 
+# Fail hard if Python does not have minimum required version
 if sys.version_info < (2,3):
     raise SystemExit('PyInstaller requires at least Python 2.3, sorry.')