1. PyPA
  2. Python Packaging Authority Projects
  3. pypi
  4. Issues

Issues

Issue #19 invalid

"pip install easygui" fails

unsolvable
created an issue

pip install easygui Downloading/unpacking easygui HTTP error 404 while getting http://easygui.sourceforge.net/download/version0.95/easygui_v0.95.tar.gz#egg=easygui-0.95 (from https://pypi.python.org/simple/easygui/) Could not install requirement easygui because of error HTTP Error 404: Not Found Could not install requirement easygui because of HTTP error HTTP Error 404: Not Found for URL http://easygui.sourceforge.net/download/version0.95/easygui_v0.95.tar.gz#egg=easygui-0.95 (from https://pypi.python.org/simple/easygui/)

There's something wrong here. The latest version according to PyPi is 0.96, not 0.95, and the URL that pip goes to is wrong.

Comments (1)

  1. Donald Stufft

    This appears to be an issue with the files that easygui has exposed to download. I suggest you contact the maintainers of that project. This bug tracker is for PyPI itself.

  2. Log in to comment