Issues

Issue #83 new

xpra package points to unmaintained/abandoned version

Antoine Martin
created an issue

Some users have complained that they could not install the latest versions, ie: http://lists.devloop.org.uk/pipermail/shifter-users/2013-October/000740.html

The version currently linked to has not been updated for over 3 years. It does not build properly, it does not run against any of the versions shipped by all the major distros. All said distros have switched to the "new upstream": http://xpra.org/

Let me know if there is anything I need to do to help you update the link.

Comments (0)

  1. Log in to comment