Commits

Jason R. Coombs committed 29e81e0

Updated docs to declare Python requirement prior to installation instructions.

Comments (0)

Files changed (1)

 operating systems have different recommended techniques to accomplish this
 basic routine, so here are some examples to get you started.
 
+Setuptools requires Python 2.6 or later. To install setuptools
+on Python 2.4 or Python 2.5, use the `bootstrap script for Setuptools 1.x
+<https://bitbucket.org/pypa/setuptools/raw/bootstrap-py24/ez_setup.py>`_.
+
 .. _ez_setup.py: https://bitbucket.org/pypa/setuptools/raw/bootstrap/ez_setup.py
 
 Windows 8 (Powershell)
 If your system has curl installed, follow the ``wget`` instructions but
 replace ``wget`` with ``curl`` and ``-O`` with ``-o``.
 
-Python 2.4 and Python 2.5 support
-=================================
-
-Setuptools 2.0 and later requires Python 2.6 or later. To install setuptools
-on Python 2.4 or Python 2.5, use the bootstrap script for Setuptools 1.x:
-https://bitbucket.org/pypa/setuptools/raw/bootstrap-py24/ez_setup.py.
-
 
 Advanced Installation
 =====================