Commits

Jason R. Coombs committed 7797bd1

Bumped to 0.7.6 in preparation for next release.

Comments (0)

Files changed (6)

 `ez_setup.py`_ and run it. The script will download the appropriate .egg
 file and install it for you.
 
-.. _ez_setup.py: https://bitbucket.org/pypa/setuptools/raw/0.7.5/ez_setup.py
+.. _ez_setup.py: https://bitbucket.org/pypa/setuptools/raw/0.7.6/ez_setup.py
 
 For best results, uninstall previous versions FIRST (see `Uninstalling`_).
 
 Download `ez_setup.py`_ and run it using the target Python version. The script
 will download the appropriate version and install it for you::
 
-    > wget https://bitbucket.org/pypa/setuptools/raw/0.7.5/ez_setup.py -O - | python
+    > wget https://bitbucket.org/pypa/setuptools/raw/0.7.6/ez_setup.py -O - | python
 
 Note that you will may need to invoke the command with superuser privileges to
 install to the system Python.
 Alternatively, on Python 2.6 and later, Setuptools may be installed to a
 user-local path::
 
-    > wget https://bitbucket.org/pypa/setuptools/raw/0.7.5/ez_setup.py
+    > wget https://bitbucket.org/pypa/setuptools/raw/0.7.6/ez_setup.py
     > python ez_setup.py --user
 
 
 and run setup.py with any supported distutils and Setuptools options.
 For example::
 
-    setuptools-0.7.5$ python setup.py --prefix=/opt/setuptools
+    setuptools-0.7.6$ python setup.py --prefix=/opt/setuptools
 
 Use ``--help`` to get a full options list, but we recommend consulting
 the `EasyInstall manual`_ for detailed instructions, especially `the section
 # built documents.
 #
 # The short X.Y version.
-version = '0.7.5'
+version = '0.7.6'
 # The full version, including alpha/beta/rc tags.
-release = '0.7.5'
+release = '0.7.6'
 
 # The language for content autogenerated by Sphinx. Refer to documentation
 # for a list of supported languages.
 except ImportError:
     USER_SITE = None
 
-DEFAULT_VERSION = "0.7.5"
+DEFAULT_VERSION = "0.7.6"
 DEFAULT_URL = "https://pypi.python.org/packages/source/s/setuptools/"
 
 def _python_cmd(*args):
 except Exception:
 	pass
 
-VERSION = '0.7.5'
+VERSION = '0.7.6'
 PACKAGE_INDEX = 'https://pypi.python.org/pypi'
 
 def set_versions():
 init_file.close()
 
 SETUP_COMMANDS = d['__all__']
-VERSION = "0.7.5"
+VERSION = "0.7.6"
 
 from setuptools import setup, find_packages
 from setuptools.command.build_py import build_py as _build_py

setuptools/__init__.py

 import os
 import sys
 
-__version__ = '0.7.5'
+__version__ = '0.7.6'
 __all__ = [
     'setup', 'Distribution', 'Feature', 'Command', 'Extension', 'Require',
     'find_packages'