1. Pypy
  2. Untitled project
  3. compatibility

Wiki

Clone wiki

compatibility / bazaar

Bazaar

Bazaar is not compatible with PyPy. It has speedup modules in C (generated by Pyrex or Cython) that are optional and don't work with PyPy, so the pure Python versions must be used. Even with the pure Python code, there are many errors when running Bazaar's testsuite with either PyPy 1.4.1 or a nightly build.


URL:http://bazaar.canonical.com/en/
Category:Applications
Compatible:Incompatible
Soft Dependencies
Cython Incompatible
paramiko Compatibility Unknown
Python Cryptography Toolkit (PyCrypto) Incompatible
Pyrex Incompatible

Updated