Clone wiki

compatibility / flask

Flask

Flask is compatible with PyPy, running without any kind of issues.


URL:http://flask.pocoo.org/
Category:Frameworks and application servers
Compatible:Compatible
Hard Dependencies
Jinja2 Compatible More Information
Werkzeug Compatible More Information
Soft Dependencies
modwsgi Compatibility Unknown
pysqlite (sqlite3) Compatible
SQLAlchemy Compatible More Information

Updated