Wiki

Clone wiki

compatibility / pymysql

PyMySQL

PyMySQL is known to run on PyPy. It might be an option for running Django with MySQL on PyPy.

PyMySQL requires PyPy 2.0 (stable) or later, due to an issue that was present in older versions of PyPy.


URL:https://github.com/PyMySQL/PyMySQL
Category:DB adaptors
Compatible:Compatible

Updated