1. Pypy
  2. Untitled project
  3. compatibility

Wiki

Clone wiki

compatibility / sqlalchemy

SQLAlchemy

SQLAlchemy is known to work with PyPy. A recent (0.7.x) version is necessary. Benchmarks are inconclusive so far. However, 87 out of its 2604 unittests currently fail on PyPy, indicating that some corner cases might not be supported


URL:http://www.sqlalchemy.org/
Category:ORMs
Compatible:Compatible
Soft Dependencies
C-API Compatibility Unknown
MySQL Connector/Python Compatibility Unknown
pg8000 Compatible More Information
Psycopg2 Compatible More Information
pyodbc Compatibility Unknown
py-postgresql Incompatible
pysqlite (sqlite3) Compatible

Updated