Source

jitviewer / setup.py

Author Commit Message Labels Comments Date
Simon Cross
(hodgestar, fijal) Jitviewer requires Jinja2 >= 2.6
Simon Cross
Get jitviewer to install correctly -- move static and template folders into a package so that they really are package data, add qwebview.py to list of scripts to install, mark jitviewer package as zip unsafe in setup.py (since it relies on its package being at a real filesystem path).
Maciej Fijalkowski
aha!
Maciej Fijalkowski
oops
Maciej Fijalkowski
essential change to test pushing
Maciej Fijalkowski
setuptoolize jitviewer