Commits

Martin Matusiak committed a8628eb

refer to PyPy3 rather than Python 3.3

  • Participants
  • Parent commits ef9b286
  • Branches improve-docs-fixes

Comments (0)

Files changed (1)

pypy/doc/build.rst

 bz2
     libbz2
 
-lzma (required for Python 3.3 and later)
+lzma (required for PyPy3)
     liblzma
 
 sqlite3
     apt-get install gcc make libffi-dev pkg-config libz-dev libbz2-dev \
     libsqlite3-dev libncurses-dev libexpat1-dev libssl-dev
 
-For Python 3.3 you will also need ``liblzma-dev``.
+For PyPy3 you will also need ``liblzma-dev``.
 
 On Fedora::
 
     yum install gcc make libffi-devel pkgconfig zlib-devel bzip2-devel \
     lib-sqlite3-devel ncurses-devel expat-devel openssl-devel
 
-For Python 3.3 you will also need ``xz-devel``.
+For PyPy3 you will also need ``xz-devel``.
 
 On Mac OS X, most of these build-time dependencies are installed alongside
 the Developer Tools. However, note that in order for the installation to