Welcome to Jython 2.5.3b1

This is the first beta release of the 2.5.3 version of Jython
Please see the NEWS file for detailed release notes.

The release was compiled on Ubuntu with JDK 6 and requires JDK 5 to run.

Please try this out and report any bugs at http://bugs.jython.org.